[Technical Support] Theme Compatibility

Is your WordPress Theme compatible with SVMS? 

We seldom have issues with WordPress theme incompatibly.

But unfortunately, not all themes are compatible with Simple Video Management System, a WordPress Plugin.

Often that's the result of a conflict in code or platform.
And most often, when old themes have not been updated, either by the owner or the theme developer, you can have issues. If your theme has a lot of customization, you may also experience problems.
But occasionally, we have known issues with some themes. We'll list those below as we find them and clients report them.

Incompatible themes:

1) Weaver II - the developers have stopped supporting this theme.

Still need help? Contact Us Contact Us